Production Order Audit timers threshold (1.5s) was crossed for at least 10 transactions

Incident Report for fraud.net

Resolved

This incident has been resolved.
Posted May 19, 2021 - 08:52 UTC

Investigating

Production Order Audit timers threshold (1.5s) was crossed during last 5 minutes in following regions: us-east-1


code:
[
{
"doc_count": 15,
"key": "us-east-1"
}
]
Posted May 18, 2021 - 17:10 UTC