AWS Operational issue - Multiple services (N. Virginia)

Incident Report for fraud.net

Resolved

Between 11:49 AM and 1:40 PM PDT today, AWS experienced increased error rates and latencies in the US-EAST-1 Region. The issue has been resolved and AWS is operating normally.
Posted Jun 13, 2023 - 21:46 UTC

Update

We are beginning to see an improvement in AWS error rates. We are continuing to work towards full recover
Posted Jun 13, 2023 - 20:50 UTC

Update

We are continuing to investigate this issue.
Posted Jun 13, 2023 - 19:18 UTC

Update

We are continuing to investigate this issue.
Posted Jun 13, 2023 - 19:17 UTC

Investigating

Increased Error Rates and Latencies
We are investigating increased error rates and latencies in the US-EAST-1 Region.
Posted Jun 13, 2023 - 19:17 UTC
This incident affected: US (Portal, API).